Bienvenue

Bienvenue dans l'aide de Driver Genius

Cliquez sur les liens suivants pour accéder aux rubriques d'aide :

Introduction à Driver Genius

Installation

Mise en route

Comment sauvegarder mes pilotes existants ?

Comment restaurer mes pilotes à partir de la sauvegarde ?

Comment mettre à jour mes pilotes ?

Comment installer un pilote ?

Comment désinstaller des pilotes de mon ordinateur ?

Comment savoir si mon pilote fonctionne correctement ?

Comment mettre à jour la base de données de pilotes de Driver Genius ?

Dépannage

Où acheter Driver Genius ?
Copyright 2002-2008 Driver-soft Inc. Tous droits réservés.


Introduction à Driver Genius

Driver Genius Professional Edition

Introduction à Driver Genius

Driver Genius est un puissant gestionnaire de pilotes pour Windows qui sauvegarde, restaure et met à jour vos pilotes en quelques clics de souris !

Sauvegarder des pilotes - Driver Genius peut détecter et sauvegarder rapidement les pilotes installés sur votre système. Il peut compresser les fichiers de sauvegarde dans un fichier ZIP, un fichier auto-extractible ou un fichier d'auto-installation indépendant.

Restaurer des pilotes - Vous n'avez pas besoin d'installer des pilotes un par un après avoir réinstallé le système d'exploitation. Un clic suffit pour installer automatiquement tous vos pilotes sauvegardés. Vous pouvez également installer des pilotes en mode silencieux par ligne de commande.

Mettre à jour/Rechercher des pilotes - Utilisez-vous encore une ancienne version ou une version beta de pilote ? Ces pilotes défaillants provoquent souvent des problèmes de compatibilité et sont l'une des causes principales des plantages du système. Un pilote adapté peut améliorer les performances matérielles de 50 % ou même plus. La base de données de Driver Genius fournit des informations sur plus de 30 000 pilotes de périphériques y compris carte mère, carte son, carte vidéo, carte réseau, modem, souris, clavier, scanner, imprimante, appareils numériques etc. Sur un simple clic, Driver Genius est capable de détecter les pilotes qui doivent être mis à jour. Tous les pilotes que nous vous proposons sont des versions officielles ou des versions WHQL : vous pouvez les utiliser sans aucun problème.

Désinstaller des pilotes - Après un changement de matériel ou une mise à jour de pilote, il se peut que des pilotes désuets restent sur votre système. Driver Genius peut détecter rapidement ces pilotes inutiles et les désinstaller.

LiveUpdate - Nous mettons à jour un grand nombre de pilotes sur notre site web. LiveUpdate vous permet de synchroniser votre base de données avec notre site Web pour récupérer les dernières versions des pilotes.

Que puis-je faire avec Driver Genius ?

  • Sauvegarder rapidement des pilotes de périphérique pour votre ordinateur.

  • Installer tous les pilotes sur un simple clic.

  • Maintenir vos pilotes à jour.

  • Détecter et résoudre les problèmes de pilote.


Configuration minimale requise

Configuration minimale requise

  • Unité centrale type Pentium

  • 64 Mo de RAM

  • 10 Mo d'espace libre sur le disque dur

  • Microsoft Windows 98/98SE/ME/2000/XP/Server 2003/Vista/XP x64/Server 2003 x64/Vista x64


Installation

Procédure d'installation

Installation
Double-cliquez sur setup.exe et suivez l'assistant d'installation.

Désinstallation
Pour supprimer le programme, cliquez sur le bouton du menu "Démarrer", sélectionnez "Tous les programmes", puis Driver Genius Professional Edition. Cliquez sur le sous-menu "Désinstaller Driver Genius Professional Edition". Vous pouvez aussi désinstaller le programme à partir du panneau de configuration. Pour ce faire, cliquez sur l'icône "Ajout/Suppression de programmes" > Recherchez et sélectionnez '"Driver Genius Professional Edition"> Cliquez sur le bouton "Supprimer" pour désinstaller le programme.


CONTRAT DE LICENCE D'UTILISATION DE LOGICIEL

CONTRAT DE LICENCE D'UTILISATION DE LOGICIEL

L’installation et l’utilisation de ce produit (ci-après le « LOGICIEL ») sur votre micro-ordinateur sont expressément soumises à l’acceptation pleine et entière du présent Contrat de Licence d’Utilisation de Logiciel (ci-après la « LICENCE »).

La LICENCE constitue un contrat entre vous (personne physique ou morale), utilisateur final du LOGICIEL (ci-après « UTILISATEUR ») et l’éditeur du LOGICIEL (ci-après « EDITEUR »).

LICENCE D’UTILISATION
Le LOGICIEL est protégé par les lois et les traités internationaux en matière de propriété intellectuelle. Aucun droit de propriété n’est conféré à l’UTILISATEUR au titre de la LICENCE, seul un droit d’utilisation est concédé à l’UTILISATEUR. L’EDITEUR concède par la présente LICENCE à l’UTILISATEUR un droit personnel, incessible d’utilisation dans les conditions définies ci-après :
~ LOGICIEL MONOPOSTE. Le terme désigne un LOGICIEL pour lequel l’installation et l’utilisation ne sont autorisées que pour un UTILISATEUR unique et sur un seul micro-ordinateur à la fois. Par conséquent, le LOGICIEL ne peut être installé, affiché, partagé ou utilisé de manière concomitante à partir du micro-ordinateur ou sur des micro-ordinateurs distincts.
~ LOGICIEL MULTIPOSTE. Le terme désigne un LOGICIEL pour lequel l’installation et l’utilisation sont autorisées pour un nombre défini d’UTILISATEURS correspondant à un nombre équivalent de micro-ordinateurs. L’installation, l’affichage, le partage ou l’utilisation de manière concomitante à partir de ou sur un nombre de micro-ordinateurs supérieurs au nombre de postes autorisés, sont strictement interdits.

PROPRIETE / RESTRICTIONS
~ SUR LE LOGICIEL. L’EDITEUR réserve tous les droits, de quelque nature que ce soit, qui ne sont pas expressément concédés au titre de la LICENCE. Il est strictement interdit de modifier, adapter, traduire, décompiler ou procéder à toute ingénierie inverse, désassembler ou tenter de découvrir le code source du LOGICIEL.
~ SUR LES FICHIERS MULTIMEDIAS FOURNIS AVEC LE LOGICIEL. L’EDITEUR et ses concédants de licence(s) réservent tous leurs droits de propriété intellectuelle afférents aux fichiers multimédias qui pourraient être fournis avec le LOGICIEL : sans limitation, images, fichiers audio ou vidéo. L’utilisation de ses fichiers est réservée à l’usage personnel du détenteur de la LICENCE à l’exclusion de tout autre usage et en particulier (i) à des fins commerciales, ou (ii) dans le cadre de l’utilisation du LOGICIEL non conforme à sa destination.

PROTECTION CONTRE LA COPIE - CLE D’ACTIVATION - MESURES DE CONTROLE
Le LOGICIEL peut inclure une mesure technologique de protection contre la copie afin d’empêcher toute reproduction non autorisée, l’UTILISATEUR s’interdit, dans la mesure permise par la loi, de contourner ou de tenter de contourner toute mesure de protection contre la copie non autorisée.
L’activation ou le fonctionnement du LOGICIEL au-delà d’une certaine période peut nécessiter l’enregistrement d’une clé d’activation qui aura été préalablement fournie à l’UTILISATEUR. L’UTILISATEUR reconnaît que la clé d’activation est la propriété exclusive de l’EDITEUR, qu’elle constitue une information strictement confidentielle et que par conséquent, elle ne saurait être communiquée à des tiers. L’UTILISATEUR s’engage à mettre en oeuvre l’ensemble des moyens dont il dispose et à se comporter en bon père de famille afin d’assurer la protection de la confidentialité de la clé d’activation.
Dans le cadre des mesures de contrôle de l’utilisation des clés d’activation, le LOGICIEL peut être amené, lorsqu’une connexion Internet est ouverte à procéder à un test de validité de la clé utilisée pour le LOGICIEL sur le micro-ordinateur de l’UTILISATEUR. Lors de ce test, seule une information statistique est transmise à l’EDITEUR, aucune information nominative et/ou n’étant pas directement liée à la clé d’activation du LOGICIEL n’est utilisée ou transmise à l’EDITEUR ou à des tiers.

RECONNAISSANCE VOCAL / OCR
Le LOGICIEL peut inclure un composant de reconnaissance vocale et/ou de caractères (OCR). De tels composants nécessitent pour leur mise en oeuvre des processus statistiques complexes et/ou l’intervention de la voix humaine et sont donc sujets aux erreurs de reconnaissance inhérentes à ce type de processus. Il appartient à l’UTILISATEUR de procéder aux vérifications et diligences qui s’imposent. L’EDITEUR ne saurait être tenu responsable des préjudices causés par des erreurs résultant de ces processus de reconnaissance.

TRANSFERT DE DONNEES SUR LES RESEAUX DE COMMUNICATION
Le LOGICIEL peut permettre l’envoi et la réception de données à travers les réseaux de communication. L’utilisation de moyens de communication ainsi que le transfert de données au travers des réseaux sont des opérations pour lesquelles il n’est pas possible de garantir tant la confidentialité que l’intégrité des données. Le transfert de données à l’aide du LOGICIEL est fait sous l’entière et unique responsabilité de l’UTILISATEUR et A SES RISQUES ET PERILS. En conséquence, l’UTILISATEUR ne saurait tenir pour responsable l’EDITEUR en raison des préjudices qu’il aurait subi, sans limitation, suite à l’impossibilité de transférer des données, à l’interception des données par des tiers ou de données perdues lors du transfert.

DUREE
La LICENCE est conclue pour une durée indéterminée. La LICENCE sera résiliée automatiquement, sans préavis en cas de manquement par l’UTILISATEUR à l’une quelconque des dispositions des présentes. La résiliation emportera pour l’UTILISATEUR obligation de détruire toutes les copies du LOGICIEL et de sa documentation.

GARANTIE LIMITEE
L’EDITEUR garantit que le support matériel du LOGICIEL est exempt de défaut de matière et de main d'oeuvre pour tout usage normal. La garantie est valable 90 jours à compter de la livraison ou de l’achat du LOGICIEL. En cas de défaut, la compensation offerte par l’EDITEUR, à son choix, sera soit de remplacer le support défectueux, soit de rembourser son prix d’achat. L’EDITEUR garantit que le LOGICIEL est conforme à sa documentation mais n’offre aucune garantie expresse quant à son bon fonctionnement et notamment que le LOGICIEL satisfera à des exigences de performances ou qu’il fonctionnera sans discontinuité ni bogue. L’EDITEUR n’accorde aucune autre garantie expresse ou implicite au titre de la LICENCE.

NON VALIDITE PARTIELLE
Si l’une des clauses ou des dispositions de la LICENCE venait à être déclarée nulle ou non écrite, les autres dispositions n’en demeureraient pas moins valables.

LOI APPLICABLE
La LICENCE est soumise au droit français à l’exclusion des règles de conflit de lois.

© Avanquest Software et ses concédants de licence – Tous droits réservés


Comment acheter

Acheter en ligne

Cliquez sur le menu "Aide" puis sélectionnez "Acheter". La procédure d'achat peut être réalisée en quelques minutes seulement sur Internet.


Qu'est-ce-qu'un pilote ?

Qu'est ce qu'un pilote ?
Un pilote est un programme qui permet au système d'exploitation de communiquer avec les périphériques matériels. Il indique au système d'exploitation quels périphériques sont installés et quelles sont leurs fonctions.

Windows a déjà installé un pilote pour un périphérique, est-ce que je dois le mettre à jour ?
Les pilotes fournis par Windows n'offrent que des performances de périphérique de base. Pour des performances optimales, vous devez installer la dernière version du pilote fourni par le fabricant. La différence la plus notable est par exemple le fait que les pilotes Windows ne disposent pas de panneau de commande pour la configuration matérielle. Par exemple, si vous n'installez pas la dernière version des pilotes fournis par le fabricant de votre carte vidéo, vous ne pouvez pas configurer les options OpenGL et Direct3D pour cette carte. Ceci peut diminuer considérablement la qualité et la fréquence des images 3D dans les jeux par exemple. De même avec la carte son, les pilotes Windows n'offrent pas les options EAX sound effects, 3D sound effects ou Dolby multi-channel surround stereo. L'installation d'un pilote approprié vous permet d'exploiter au maximum les performances du périphérique.


Sauvegarde des pilotes

S auvegarde de vos pilotes

Avant de réinstaller le système d'exploitation, nous vous recommandons de sauvegarder d'abord vos pilotes.

1. Cliquez sur l'icône "Sauvegarder des pilotes". Le programme recherche tous les pilotes installés sur le système.

2. Une liste contenant tous les pilotes installés s'affiche dans le volet de droite. Pour afficher les détails d'un pilote de périphérique, cliquez sur le périphérique dans la liste. Les détails s'affichent dans la fenêtre.

Pilotes en cours d'utilisation
Il s'agit des pilotes qui fonctionnent actuellement sur votre ordinateur. Ces pilotes doivent être sauvegardés.

Pilotes Windows d'origine
Ces pilotes sont inclus sur le CD d'installation de Windows et sont installés automatiquement lors de la procédure d'installation de Windows. Il n'est généralement pas nécessaire de les sauvegarder.

Pilotes de périphériques déconnectés
Ces pilotes appartiennent aux périphériques qui ne sont pas actuellement connectés à votre ordinateur. Si vous souhaitez utiliser ces périphériques par la suite, leurs pilotes doivent être installés sur votre PC. Il vous faudra par conséquent les sauvegarder. C'est plus particulièrement important lors de l'installation de pilotes sur un système d'exploitation propre.

3. Sélectionnez les pilotes à sauvegarder et cliquez sur "Suivant".

4. Sélectionnez le type de sauvegarde. Driver Genius peut sauvegarder des pilotes dans un fichier ZIP, un fichier auto-extractible ou un fichier d'auto-installation. Cliquez sur le menu déroulant -> Sélectionnez le type de sauvegarde. Vous avez le choix entre 4 options. Choisissez l'option voulue. Si vous voulez installer des pilotes sur plusieurs ordinateurs avec la même configuration, nous vous recommandons fortement de sauvegarder les pilotes dans un fichier d'auto-installation. Le fichier d'auto-installation vous permet d'installer des pilotes sur un nouveau système sans recourir à Driver Genius, ce qui vous fera gagner beaucoup de temps.

5. Choisissez un emplacement pour enregistrer les fichiers de sauvegarde de vos pilotes et cliquez sur "Suivant" pour démarrer la procédure de sauvegarde.

Attention ! Les fichiers de sauvegarde ne doivent pas être enregistrés dans la partition d'installation de Windows. En effet, pendant la procédure d'installation de Windows, toutes les données contenues dans cette partition sont perdues.

S auvegarde de vos pilotes en mode ligne de commande

Driver Genius vous permet de sauvegarder vos pilotes en mode ligne de commande.

Utilisation : DriverGenius.exe [/B|?] [/T|A] [/D|Z|E|I] Emplacement de sauvegarde

Premier paramètre - Indiquez l'action
/? - Afficher l'aide à l'utilisation
/B - Sauvegarder des pilotes

Deuxième paramètre - Indiquez les pilotes que vous voulez sauvegarder
/T - Pilotes tiers (recommandé)
/A - Tous les pilotes

Troisième paramètre - Indiquez le type de sauvegarde
/D - Type de sauvegarde par défaut, sauvegarde les pilotes sélectionnés dans le dossier indiqué.
/Z -Sauvegarde les pilotes sélectionnés et les envoie dans un fichier ZIP.
/E -Sauvegarde les pilotes sélectionnés et les envoie dans un fichier auto-extractible.
/I -Sauvegarde les pilotes sélectionnés et les envoie dans un fichier d'auto-installation.

Quatrième paramètre - Indiquez l'emplacement de sauvegarde

Exemple :
C:\Driver-Soft\DriverGenius\DriverGenius.exe /B/T/I D:\DriversBackup.exe


Restauration des pilotes

Restauration de pilotes sur votre ordinateur

Driver Genius facilite l'installation des pilotes. En quelques clics de souris, tous les pilotes sont installés simultanément, et vous n'avez plus besoin d'installer chaque disque de pilotes un par un.

1. Cliquez sur l'icône "Restaurer des pilotes".

2. Sélectionnez le type de source. Si votre type de sauvegarde est "Par défaut", sélectionnez l'option "Dossier". Si votre type de sauvegarde est "Fichier ZIP" ou "Fichier auto-extractible", sélectionnez l'option "Fichier".

3. Cliquez sur le bouton "Parcourir" pour sélectionner l'emplacement du fichier de sauvegarde, puis cliquez sur "Suivant".

4. Une liste contenant vos fichiers de sauvegarde et leurs détails s'affiche. Sélectionnez le pilote à restaurer et cliquez sur "Suivant" pour démarrer la restauration.

ATTENTION : Nous vous recommandons de fermer toutes les applications en cours d'exécution avant de procéder à la restauration afin d'éviter tout conflit. N'effectuez aucune autre opération tant que la restauration est en cours. Lorsque la restauration est terminée, vous êtes invité à redémarrer votre ordinateur. Tous les pilotes sont installés et fonctionnent correctement après le redémarrage du système.

Restauration avec le fichier d'auto-installation

Si vous avez sauvegardé vos pilotes dans un fichier d'auto-installation, il vous suffit d'exécuter le fichier .exe, puis de sélectionner les pilotes dans la liste. Cliquez ensuite sur le bouton "Démarrer restauration" pour lancer l'installation. Vous pouvez également exécuter une installation automatique en mode ligne de commande. Le fichier d'auto-installation vous permet aussi d'effectuer une réinstallation simultanée sur plusieurs ordinateurs qui possèdent la même configuration. Cette méthode vous fait donc gagner beaucoup de temps.

Utilisation de DriverBackup.exe /S/R

/S : Mode silencieux : restaure tous les pilotes automatiquement en mode silencieux (aucune boîte de dialogue ne s'affiche).
/R : Redémarre l'ordinateur lorsque l'installation est terminée.

ATTENTION : La version d'évaluation permet de restaurer uniquement des pilotes de carte vidéo et de carte réseau. Cette limitation disparaît après l'enregistrement du logiciel.


Mise à jour des pilotes

Mise à jour de vos pilotes

Driver Genius reconnaît plus de 30 000 périphériques et vous propose les dernières versions de leurs pilotes. Il peut reconnaître des périphériques même si vous n'avez pas encore installé de pilotes correspondants.

1. Cliquez sur l'icône "Mettre à jour des pilotes". Le programme affiche tous les systèmes d'exploitation pris en charge. Votre système d'exploitation est coché par défaut. Vous pouvez également sélectionner un système d'exploitation cible pour mettre à jour des pilotes.

2. Cliquez sur "Suivant" pour rechercher automatiquement les pilotes adaptés à votre système.

Pilotes obsolètes : ces pilotes sont obsolètes ou installés de façon incorrecte. Ils affectent la stabilité du système et doivent être mis à jour.
 Pilotes à jour : ces pilotes sont à jour.

Nous vous conseillons de sélectionner tous les pilotes obsolètes, puis de cliquer sur le bouton "Suivant" pour les mettre à jour. Vous pouvez cliquer sur un pilote avec le bouton droit de la souris et sélectionner "Afficher les détails" pour vérifier ses fournisseur, date, version, signataire numérique et autres détails.

3. Sélectionnez le dossier dans lequel enregistrer les mises à jour de vos pilotes.

4. Votre sélection est ajoutée à la liste de tâches du gestionnaire de téléchargement de pilotes. Cliquez sur le bouton "Télécharger" pour télécharger les mises à jour des pilotes.

5. Une fois le téléchargement terminé, une marque verte s'affiche à côté du pilote. Vous pouvez cliquer sur le pilote avec le bouton droit de la souris et sélectionner le menu "Ouvrir" pour l'installer.

Reprise du téléchargement

Si le téléchargement a échoué à cause d'un problème réseau ou si vous l'avez interrompu manuellement, vous pouvez le reprendre en sélectionnant le menu "Outils" --"Gestionnaire de téléchargement de pilotes". Driver Genius vous permet de reprendre les transferts interrompus. Vous n'avez donc pas besoin de télécharger à nouveau le fichier depuis le début.

Masquage de la mise à jour d'un pilote

Il se peut que vous installiez la dernière version du pilote d'un périphérique et que ce pilote reste dans la liste des mises à jour. Ceci peut s'expliquer par différentes raisons : 1. Il s'agit d'un package de pilotes pour carte mère. 2. Le package de pilotes contient plusieurs pilotes de périphériques. Driver Genius détermine si les pilotes doivent être mis à jour en comparant la date et la version du pilote avec celles des pilotes de la base de données existante. Cependant, certains fabricants de matériel fournissent parfois des packages d'installation de pilotes qui ne contiennent pas qu'un seul fichier. Intel Chipset Software Installation Utility et VIA Hyperion Pro Driver comprennent le contrôleur AGP, le contrôleur IDE, le contrôleur USB, etc., par exemple. Dans une telle situation, Driver Genius n'est pas en mesure de déterminer si les pilotes sont installés correctement.

Pour éviter les téléchargements répétés, vous pouvez masquer cette mise à jour des pilotes : Cliquez sur le pilote à masquer dans la liste des pilotes obsolètes avec le bouton droit de la souris, puis cliquez sur le menu "Mise à jour masquée". Driver Genius ne vous demande de mettre à jour ce pilote qu'en présence d'une nouvelle version.


Désinstallation des pilotes

Désinstallation de pilotes de votre ordinateur

Driver Genius vous aide à désinstaller facilement des pilotes.

1. Cliquez sur l'icône "Désinstaller des pilotes". Le programme recherche alors tous les pilotes installés sur le système.

Pilotes chargés
Pilotes qui ont été chargés par le système et qui fonctionnent correctement.

Pilotes interrompus
Pilotes qui ont été interrompus par le système. Les pilotes ne sont pas automatiquement désinstallés lors de la suppression du périphérique. Ces pilotes restent sur votre système et ralentissent ses performances.

Pilotes invalides
Pilotes qui n'ont pas été installés correctement. Vous devez d'abord les désinstaller puis installer les pilotes appropriés.

2. Sélectionnez les pilotes à désinstaller, puis cliquez sur "Suivant".

ATTENTION : Ne désinstallez jamais des pilotes de contrôleur IDE ou de périphérique système. Ceci provoquerait le plantage de votre système.


Déverrouillage de la limitation du fichier d'auto-installation

Déverrouillage de la limitation du fichier d'auto-installation

Si vous avez le fichier d'auto-installation fourni avec la version d'évaluation gratuite de Driver Genius, vous ne pouvez que restaurer des pilotes de carte graphique et de carte réseau. Cet outil vous permet de supprimer cette limitation.
Cliquez sur le menu "Outils" ---> "Déverrouiller la limitation du fichier d'auto-installation" et cliquez sur le bouton "Parcourir" pour trouver l'emplacement du fichier d'auto-installation, puis cliquez sur "Suivant" pour déverrouiller votre fichier.


Gestionnaire de téléchargement de pilotes

Gestionnaire de téléchargement de pilotes

Le gestionnaire de téléchargement de pilotes vous aide à télécharger et gérer facilement vos pilotes.

Le téléchargement de pilotes à l'aide du Gestionnaire de téléchargement est extrêmement simple : il vous suffit de sélectionner les pilotes à télécharger et de cliquer ensuite sur le bouton "Télécharger". Le Gestionnaire de téléchargement de pilotes utilise une technologie de téléchargement multithread avec possibilité de reprise ; il est donc plus rapide et plus stable. Vous pouvez poursuivre la tâche de téléchargement non terminée même en cas de perte de la connexion au réseau, sans avoir à reprendre le téléchargement du début.

État de la tâche de téléchargement

Tâche téléchargée
 Tâche en cours de téléchargement
 Tâche de téléchargement non terminée
 Échec du téléchargement

I nstallation des pilotes

Pour installer un pilote après son téléchargement, cliquez dessus avec le bouton droit de la souris et sélectionnez le menu "Ouvrir". Si vous ne savez pas comment installer les pilotes, cliquez ici

M enu contextuel

Ouvrir fichier
Ouvre le fichier de pilotes téléchargé

Parcourir le dossier de téléchargement
Affiche le dossier de téléchargement des pilotes

Supprimer la tâche
Supprime une tâche de téléchargement de la liste


Déverrouillage de la limitation du fichier d'auto-installation

Restauration des mises à jour de pilotes masquées

Les mises à jour de pilotes masquées sont les mises à jour que vous avez demandé à Driver Genius de ne pas vous signaler. Après avoir restauré les mises à jour des pilotes, vous avez la possibilité de les installer.

Sélectionnez les mises à jour de pilotes à installer, puis cliquez sur le bouton "Restaurer".


Diagnostic de périphérique

Diagnostic de périphérique

L'outil de diagnostic de périphérique vous aide à identifier les périphériques qui ne fonctionnent pas correctement et vous propose une solution efficace.

Cliquez sur le menu "Outils"---> "Diagnostic de périphérique". Le programme recherche et dresse la liste de tous les périphériques de votre système.

Périphérique non valide
Périphérique arrêté

Cliquez sur le périphérique avec le bouton droit de la souris pour afficher le sous-menu suivant.

Dépannage
Affiche l'état du périphérique. Si le périphérique ne fonctionne pas correctement, le programme vous propose une solution efficace.

Mettre à jour le pilote
Recherche une nouvelle version de ce pilote.

Désactiver
Arrête le périphérique.

Activer
Fait passer le périphérique de l'état inactif à l'état actif.

Désinstaller
Supprime le périphérique du système.

Rechercher les changements de matériel
Recherche les changements de matériel pour mettre à jour la liste de périphériques.

Enregistrer toutes les infos
Enregistre les infos sur le matériel dans un fichier texte. Vous pouvez ainsi envoyer les infos sur le matériel aux équipes de
support, ce qui peut leur fournir des informations utiles pour la résolution des problèmes décelés sur votre ordinateur.

Propriétés
Affiche les propriétés du périphérique.


Options

Généralités

Langue
Change la langue de l'interface utilisateur.

Rechercher nouvelle base de données de pilotes
LiveUpdate se lance automatiquement lorsque le programme démarre. Il recherche la base de données de pilotes la plus récente.

Afficher l'écran de présentation
Affiche l'écran de présentation au démarrage du programme.

Afficher les astuces du jour
Affiche les astuces du jour au démarrage du programme.

Sauvegarde

Type de sauvegarde
Par défaut : sauvegarde les pilotes dans le dossier spécifié.
Sauvegarder mes pilotes dans un fichier compressé ZIP : sauvegarde vos pilotes et les compresse dans un fichier ZIP.
Sauvegarder mes pilotes dans un fichier autoextractible EXE : sauvegarde vos pilotes et les compresse dans un fichier auto-extractible.
Sauvegarder mes pilotes dans un fichier d'auto-installation EXE : sauvegarde vos pilotes et crée un fichier d'auto-installation qui peut s'exécuter indépendamment.

Répartir en volumes de
Indiquez la taille de chaque volume de partage.

Compression
Aucune : aucune compression.
Bas : vitesse de compression la plus rapide, mais taux de compression le plus faible.
Normal : taux de compression ZIP standard (recommandé).
Maximal : taux de compression le plus élevé, mais vitesse de compression la plus basse.

Restauration

Afficher un message lorsque je lance la restauration des pilotes
Affiche un avertissement avant la restauration d'un pilote pour éviter toute opération incorrecte.

Afficher un message si le pilote n'est pas compatible
Affiche un avertissement si le pilote n'est pas compatible, afin d'éviter que l'installation d'un pilote incorrect ne provoque le plantage du système.

Afficher un message
Lorsque la restauration est terminée, le programme affiche un message invitant à redémarrer l'ordinateur.

Redémarrer l'ordinateur
Lorsque la restauration est terminée, le programme redémarre l'ordinateur sans afficher de message.

Mise à jour

Site de téléchargement de pilotes
Permet de sélectionner le site à partir duquel télécharger des pilotes.

Dossier de téléchargement
 Dossier dans lequel sont enregistrés tous les pilotes téléchargés.

Téléchargement

Connexion Internet
 Utiliser les réglages des options Internet : vous connecte à Internet avec les paramètres des options Internet de Windows. Vous pouvez modifier ces paramètres dans le panneau de configuration de Windows -> Options Internet.
 Utiliser le serveur proxy : vous connecte à Internet par l'intermédiaire d'un serveur proxy.

Dépassement de délai
 Expiration du délai de connexion : délai à l'issue duquel la connexion expire, la valeur par défaut est de 30 secondes.
 Délai avant nouvelle tentative de connexion : délai qui s'écoule entre deux tentatives en cas d'échec de la connexion. La valeur par défaut est de 60 secondes.
 Nombre de tentatives de reconnexion : nombre de tentatives de reconnexion en cas d'échec de la connexion. La valeur par défaut est de 3.

Sécurité

Pour une restauration en toute sécurité, spécifiez un programme antivirus pour analyser les pilotes après leur sauvegarde.
Nom de l'antivirus
Nom du fichier exécutable de l'antivirus. Cliquez sur le bouton "Parcourir..." et déterminez l'emplacement du fichier .exe de l'antivirus qui sera utilisé par Driver Genius pour analyser les fichiers de pilotes.
Paramètres de l'antivirus
Paramètres soumis à l'antivirus. En règle générale, l'antivirus ne requiert qu'un seul paramètre : le nom du dossier ou du fichier. Si les paramètres de Norton AntiVirus sont "*.* /s", par exemple, vous devez saisir la chaîne "/s" dans la zone de texte Paramètres. Certains logiciels antivirus peuvent exiger des options supplémentaires, indiquées dans leurs aides en ligne respectives.

Quelques antivirus et leurs paramètres

Logiciel AntiVirus | Version | Nom de fichier | Paramètres
McAfee Virus Scan | 4.x - 7.x | SCAN32.EXE | %d /autoscan /nosplash
Norton Antivirus | 5.x - 10.x | NAVW32.EXE ou N32SCANW.EXE | *.* /s
Kaspersky Anti-Virus | 3.x - 4.x | AVP32.EXE | %d /s


LiveUpdate

Maintien de votre application à jour

Cliquez sur l'icône "Live Update" pour démarrer la mise à jour. Le programme Live Update vous permet de télécharger la dernière version de la base de données de pilotes et du logiciel sur notre site Web. La mise à jour terminée, Driver Genius reconnaît un plus grand nombre de périphériques et propose les versions les plus récentes des pilotes.

Configuration de Live Update
Configuration de la connexion Internet pour Live Update.
Journal de Live Update
Affiche le journal de Live Update.

Déclaration de confidentialité

Le programme Live Update ne collecte pas et n'envoie pas d'informations à partir de votre ordinateur.


Comment entrer mon code de licence ?

Comment activer votre programme

1. Cliquez sur le menu "Aide" -> "Entrer le code..."

2. Saisissez votre code de licence dans la formulaire d’enregistrement.


Comment installer un pilote ?

Installation de nouveaux pilotes sur votre ordinateur

Si vous ne savez pas comment installer des pilotes, veuillez suivre les instructions ci-dessous :
Si le fichier téléchargé est un un fichier Setup exécutable, vous pouvez l'installer en double-cliquant dessus. (Cas 1)
Si le fichier téléchargé est un fichier compressé ou un fichier auto-extractible, le fichier porte une extension ZIP ou EXE. Vous devez d'abord extraire le fichier dans un dossier.
Si ce dossier contient un fichier Setup exécutable, vous pouvez l'installer en double-cliquant dessus. (Cas 2)
Si ce dossier ne contient pas de fichier Setup exécutable, vous devez l'installer manuellement. (Cas 3)

Cas 1
Exemple : Pilotes pour carte réseau série Intel Pro 100/1000. Ce pilote est un fichier Setup exécutable. Il suffit de double-cliquer dessus pour l'installer.

Cas 2
Exemple : Pilotes pour carte réseau série Realtek RTL 8139. Ce pilote est un fichier ZIP compressé. Vous devez d'abord l'extraire dans un dossier, puis exécuter le fichier Setup exécutable dans ce dossier pour installer les pilotes.

Extraire le fichier dans un dossier.

Localiser le fichier Setup exécutable, double-cliquer dessus pour l'installer.

Cas 3
Exemple : Pilotes pour contrôleur réseau série Broadcom 57xx. Le dossier qui a été extrait ne contient pas de fichier Setup exécutable, vous devez donc l'installer manuellement.

1. Cliquez avec le bouton droit de la souris sur "Poste de travail" sur le bureau. Sélectionnez "Propriétés".

2. Activez l'onglet "Matériel" et cliquez sur le bouton "Gestionnaire de périphériques".

3. Double-cliquez sur la carte réseau.

4. Cliquez sur le bouton "Mettre à jour le pilote" pour ouvrir l'Assistant "Mise à jour du matériel".

5. Sélectionnez "Ne pas rechercher" et cliquez sur le bouton "Suivant".

6. Sélectionnez "Installer à partir d'une liste ou d'un emplacement spécifié (utilisateur expérimenté)" puis cliquez sur le bouton "Suivant".

7. Sélectionner "Rechercher le meilleur pilote dans ces emplacements" puis cliquez sur "Parcourir" pour sélectionner le dossier qui contient le fichier de pilotes extrait. Cliquez sur le bouton Suivant. Windows retrouve automatiquement le bon fichier de pilotes à installer.


Dépannage

Dépannage

Q : Pourquoi Driver Genius ne démarre-t-il pas correctement ?
R : Si vous utilisez Windows 2000, XP ou Vista, veillez à exécuter le programme en tant qu'administrateur.

Q : Lorsque je restaure des pilotes sous Windows 98, Windows me demande d'insérer le CD d'installation.
R : Lorsque Windows 98 installe certains pilotes, il installe également d'autres composants système. Par exemple, il installe le protocole TCP/IP lors de l'installation d'une carte réseau, et le contrôle du volume lors de l'installation d'une carte son. Lorsque le message apparaît, il vous suffit d'insérer le CD d'installation de Windows 98 et de suivre les instructions de la procédure d'installation. Nous vous conseillons de laisser le CD d'installation de Windows 98 dans votre lecteur de CD-ROM lorsque vous restaurez des pilotes sous Windows 98.